FAQs - Suporte técnico

DS - BTB - Alguns programas não abrem o PDF.

Ocorrência
Alguns programas não estão abrindo o arquivo PDF. Após execução, apresenta uma tela Abrir com: ou uma pergunta Como deseja abrir este arquivo? solicitando associar um programa para abrir o arquivo.

Ambiente
Datasul – Framework - Datasul 12 (todas as versões)

Causa
Esse incidente indica a falta do aplicativo Java instalado na estação ou o sistema operacional não está reconhecendo a instalação do aplicativo. 

Solução
Para solucionar essa ocorrência, realize o seguinte procedimento:
1. Na estação onde o problema acontece, verifique se está instalada a versão 1.5 ou superior do aplicativo Java. Esta informação pode ser verificada através do Prompt do DOS, executando o comando java -version
2. Caso a estação não possua, é necessário instalar.
3. Caso o problema persista mesmo com o Java instalado, verifique no sistema operacional se a variável de ambiente JAVA_HOME está configurada com a informação do diretório onde está instalado o Java e também se a variável Path, contém o JAVA_HOME.

 




Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _