Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

VA - CTB - Parâmetro de lote não informado

VA - CTB - Parâmetro de lote não informado

Ocorrência
No módulo Contabilidade, ao tentar realizar a integração contábil em qualquer módulo (Fiscal, contas a pagar, contas a receber) é apresentada a mensagem:  "Parâmetro de lote não informado".

Causa
O erro ocorre, pois o sistema não consegue gerar o lote, devido as instruções que contabilizariam os documentos do período informado estão todas ignoradas, ou não possui movimentação para o período informado no filtro.

Solução
Quando ocorrer este erro, deve-se verificar os pontos abaixo:
1. Se as instruções dos documentos no período informado no filtro estão todas ignoradas;
2. Se realmente há movimentação para o filtro realizado;
3. Verificar as numerações do último lote contabilizado no componente CTBFM006 deixando no componente CTBFM031 o campo Número atual com um número de lote a mais do último lote do componente CTBFM006;
4. Limpar log no componente CTBFP002;
5. Realizar a integração novamente após as verificações e manutenções.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _