Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP-FAT- array out of bounds ( 1 of 0 ) on MA460PROC

Ocorrência

Ao faturar uma nota fiscal gera o erro: 

array out of bounds ( 1 of 0 )  on MA460PROC(MATA461.PRX) 07/03/2018 15:05:56 line : 1396


Ambiente

Microsiga Protheus - a partir da release 12.1.17.

Causa

O erro se dava com o uso do campo  F4_VLRZERO=="1", com o parâmetro mv_paisloc="BRA" e o preço de venda igual a 0, onde não estava carregando as informações no array aPvlNfs do mata461, ocasionando o error.log.

Solução

Para solucionar essa ocorrência, aplique o pacote da ocorrência 44Principais Pacotes de Correção - Faturamento - SIGAFAT ( A410Limpa, NNR, _FWMBPICTVAR, CHECKNEWX, MPUSERACCOUNT, BEFOREEXECUTE, Work area not, MATA030, CFILTERNATIVE, FEFO, Vencimento Lote, AFY811, FATJOBNFE, ACOLSCCUT, MARESDOFAT, Gatilho, C5_MENNOTA)

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _