Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

MP-SIGAJURI-Alias does not exist: O0P on JURDEP3055

MP-SIGAJURI-Alias does not exist: O0P on JURDEP3055

Ocorrência

Ao realizar o processo do UPDDISTR ocorre o incidente, Alias does not exist: O0P on JURDEP3055.

Ambiente

Microsiga Protheus - Release 12.1.17

Causa

Possível causa da ocorrência é a falta da chave única O0P na tabela de estrutura SX2. 

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Aplicar o pacote da ocorrência 01 - Principais Pacotes de Correção - Protheus Jurídico- SIGAJURI;

2. Após aplicação do Pacote, caso venha ocorrer o incidente: NVJ300: TOP Error -19 - Field [NVJ_PESQUI] not found na aplicação do UPDDISTR, siga o procedimento da FAQ: Correção de Erro na tabela NVJ.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _