FAQs - Suporte técnico

RM - FIN - Contabilização nula no extrato de caixa

Ocorrência


Ao incluir um Extrato de Caixa referente a saque com contabilização a mensagem abaixo é exibida:

"Não foi possível criar o lançamento contábil. A contabilização do evento contábil não pode ser nula."

Ambiente


RM – Totvs Gestão Financeira – A partir da versão 11.80

Causa

Normalmente esta mensagem é exibida quando o evento contábil utilizado para contabilizar o extrato de caixa possui a função de fórmula TABEXTRATO. Esta função retorna o valor literal do extrato e como se trata de um saque, o valor é enviado com o sinal negativo. Como não é possível contabilizar valores negativos, o sistema considera o valor como zero e exibe a mensagem de erro. 


Solução

 

Para solucionar o incidente realize os passos abaixo: 

 

1: Acesse o Evento Contábil utilizado na operação através do menu Cadastros > Evento Contábil;

2: Edite os itens deste evento e anote o código das fórmulas associadas a eles;

3: Edite todas as fórmulas deste evento contábil que usam a função "TABEXTRATO('VALOR','V')";

4: Altere este trecho da fórmula para que envio abaixo: 

 

ABS(TABEXTRATO('VALOR','V'));

 

5: Salve esta modificação e efetue um teste após esta mudança;

 

 

A função "ABS" inserida na fórmula, retira o sinal de negativo do valor enviado para contabilização, fazendo com que a mensagem não seja novamente exibida.

 

Para mais informações a respeito do Extrato de Caixa, clique aqui.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _