FAQs - Suporte técnico

RM - CTB - O Item já foi adicionado. Chave sendo adicionada

Ocorrência

No módulo Totvs Gestão Contábil ao importar lançamentos contábeis pela ferramenta conceito,  é apresentada a mensagem:

A mensagem de erro O item já foi adicionado. Chave contida no dicionário: 'XXX'; chave sendo adicionada: 'XXX'.

Observação: O XXX será os números que aparecem na mensagem de erro.

Ambiente

RM - Contábil - A partir da versão:12.1 

Causa

Esta mensagem ocorre, quando existem códigos reduzidos das contas contábeis que está em duplicidade, isto é, tem o mesmo número de código reduzido em duas ou mais contas.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse cadastros

2. Selecione o Menu Contábil

print_cadastros_cont_bil.png

3. Crie um Novo filtro

4. Selecione em opções de Item o Reduzido

5. Em operador selecione o sinal = (igual)

6. Insira [ ] (Colchetes) no campo valor

7. Selecione Adicionar

8. Selecione Salvar e digite Reduzido

9. Selecione OK

filtro_reduzido.png

10. Informe os números informados na mensagem de erro Chave contida no dicionário: 'XXX'; chave sendo adicionada: 'XXX'.
11. Ao aparecer as contas em duplicidade, altere o código reduzido de uma das contas e informe um novo código reduzido que ainda não tenha sido cadastrado.

contas_reduzidas_duplicatas.pngObservação

Se o reduzido não estiver habilitado para ser editado

Acesse o menu: Ambiente / Parâmetros / Totvs Gestão Contábil / Plano de Contas e habilite o campo Edita código reduzido.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _