FAQs - Suporte técnico

DS - ECD0056 - Sped Contábil / ECF 2018!


Ocorrência
Notícias Gerais - A partir do ano-calendário 2017, entrega 2018: Leiaute versão 6.00.

Ambiente
Datasul – Controladoria – Versão 12

Causa
É necessária a aplicação do pacote de apoio para geração da ECD versão 6.00.

Solução

Pré-Requisito: Estar com ambiente atualizado a partir da versão 12.1.18.

Os últimos Fix liberados com atualizações ECD para cada ambiente são:

12.1.18.53

12.1.19.39

12.1.20.19

Atenção: É necessário que todos os patches anteriores estejam aplicados. 

Atualização que ocorreu a liberação necessária para geração do ECF/2018: 

12.1.18.52

12.1.19.38

12.1.20.18

 

Saiba mais

Mais informações poderão ser acessadas através dos links:

DECD0056 - Sped Contábil entrega 2018!

DECF0023 - ECF entrega 2018!

 

A não liberação em versões anteriores a 12.1.17  é  determinada por fatores como  alteração de dicionário, melhorias do produto  e também o ciclo de vida do produto, https://suporte.totvs.com/portal/p/10098/ciclodevidabeneficios

Ciclo de vida: https://suporte.totvs.com/portal/p/10098/ciclodevidacalendarios

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _