FAQs - Suporte técnico

PIMSCS - PIMS Cana - Número máximo (XX) de conexões esgotado

Ocorrência
Nos módulos do PIMS Cana, ao realizar login ou acesso a uma determinada tela através do menu é apresentada a mensagem Número máximo (XX) de conexões esgotado. Feche uma ou mais janelas para prosseguir.



Ambiente
PIMSCS – PIMS Cana – A partir da versão 12.1.19

Causa
Esse incidente ocorre, pois foi configurado o número máximo de conexões ao banco de dados na variável MaxConnect do arquivo PIMSCS.INI (o arquivo PIMSCS.INI geralmente fica na pasta INI do diretório de instalação do PIMS, caso tiver mais de um arquivo PIMSCS.INI verificar qual está em uso pelo WIN.INI).

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o diretório INI de instalação do PIMS;

2. Abra o arquivo PIMSCS.INI (o arquivo poderá ter outras nomenclaturas como PIMS_XX, PIMSCS_XX e etc), edite a variável MaxConnect conforme a necessidade e clique em salvar;

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _