FAQs - Suporte técnico

PIMS CS - CSTG_PRC - Chave duplicada na tabela PLCVLADQ

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
No módulo Planejamento Orçamentário & Custos, ao tentar executar o Processamento de Custos é apresentada a mensagem Chave duplicada na tabela PLCVLADQ.

Ambiente

PIMS Cana - Planejamento Orçamentário & Custos - Versão 12

Causa
Essa ocorrência é devido a configuração do cadastro de centro de custo que está definido como Produtivo ou marcado como final de processo (exporta ao ERP) e está relacionado a um componente (geralmente tipo equipamento).

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o Banco de Dados ou a Tela de Execução de select no PIMS;
2. Execute a query abaixo;

select * from cc_cstg where (fg_tp_ccusto = '1' or fg_interp = 'S')
and cd_ccusto in (select cd_ccusto from componen where fg_tp_comp = 'Q');

3. Acesse CFGCEN > Formulários > Centro de Custos;
4. Clique em Procurar;
5. Pesquise pelo centro de custo exibido no resultado da query;
6. Altere o tipo do centro de custo e/ou desmarque a opção Exporta ao ERP (final de processo).

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _