Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Backoffice RM - BI - Solução para o erro Aplicativo não encontrado, ao gerar relatórios Delphi

Cross Segmentos - Backoffice RM - BI - Solução para o erro Aplicativo não encontrado, ao gerar relatórios Delphi

time.png Tempo aproximado para leitura: 00:03:00 min

 

Ocorrência
Ao gerar relatórios Delphi via Nova MDI no Menu Gestão\Gerador de relatórios\Visão.NET ou através de algum processo das aplicações RM, é apresentado o erro Aplicativo não encontrado

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - RM BI - Todas as versões

Causa
Esse incidente ocorre pois a extensão de arquivo do tipo  .REL não está associada a ferramenta RM_REL_Viewer.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Verifique a existência do diretório  RM_REL_Viewer no diretório TOTVS\CorporeRM\RM.Net\RMRelViewer;
  2. Com o botão direito do mouse, crie um Novo arquivo de Documento de texto, conforme exemplo:
                            mceclip0.png
  3. Após criar o arquivo, altere a extensão .txt para .rel, caso não esteja aparecendo a extensão do arquivo, habilite o parâmetro Extensões de nomes de arquivos, disponível no menu Exibir.
                             mceclip1.png
  4. Acesse as propriedades do arquivo criado e clique em Alterar:
                                mceclip3.png
  5. Associe a ferramenta de visualização de relatórios RM_REL_Viewer.exe, disponível no diretório de instalação:

                              mceclip4.png

 

Importante

Para ambientes que utilizar Smart Client RM, onde é possível apenas visualizar relatórios Delphi através da visão .net, a ferramenta RM_Rel_Viewer.exe está disponível no diretório de instalação do SmartClient TOTVS\RM.Net

                                     mceclip5.png

 

Saiba mais

Para mais detalhes sobre o procedimento acima veja a documentação abaixo:

RM Rel Viewer

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _