Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - MNF_DIGI - Digitação permitida somente para operação improdutiva

time.png Tempo aproximado para leitura: 00:01:35 min

Ocorrência
No módulo MNF_DIGI - Manutenção de Frotas - Digitação de Serviços, ao Iniciar Serviço com uma Operação Produtiva é apresentada a mensagem Digitação permitida somente para operação improdutiva.

DIG.png

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Manut Frotas - Dig. Serviços - MNF_DIGI - Versão 12

Causa
Esse incidente ocorre, pois a origem da Ordem de Serviço não está com permissão para incluir apontamento produtivo que não possui serviço previsto.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o MNF_MAN - Controle de Manutenção de Frotas - Manutenção > Parâmetros > Planejamento e O.S;

1.1 Acesse a aba Ordem de Serviço V;

1.2 Localize o parâmetro Origens de O.S que permitem a inclusão de apontamentos sem Serviços Previstos apontados;

1.3 Clique sobre o campo e pressione a tecla F4 do teclado;

1.4 Selecione as origens das Ordens de Serviços que poderão receber apontamento com Operação Produtiva no MNF_DIGI sem serviço previsto;

DIG1.png

2. Acesse o MNF_DIGI;

2.1 Clique em Iniciar Serviços;

2.2 Informe a Ordem de Serviço;

2.3 Informe a Operação Produtiva Com isso, não apresentará mais a mensagem para as origens parametrizadas.

DIG2.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _