Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Invalid Property _ CST

Ocorrência
Ao enviar uma Nota Fiscal Eletrônica é apresentado o erro:

TSS - Erro na validação desta nota. 
Mensagem de erro: invalid property _CST 

Ambiente

Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - Todas as Versões.

Causa
O problema ocorre pois o CST (Situação Tributária) do PIS , COFINS , IPI ou ICMS não foi preenchido.

Solução
Efetuar a seguinte verificação para o correto envio da NF-e:

ICMS

  1. Acesse o menu Cadastros, e escolha a opção Natureza Fiscal;
  2. Escolha a natureza que está informada em sua Nota Fiscal e edite este registro;
  3. Na aba Tributação ICMS/IPI edite a regra de ICMS;
  4. Na aba Identificação, deverá preencher o campo Situação Tributária;
  5. Salve as configurações e envie a NF-e novamente.

PIS

  1. Acessar o movimento ao qual está enviando a NF-e;
  2. Na subpasta Itens, clique sobre a opção Itens e edite o registro de seu produto;
  3. Na subpasta Tributos e Valores, clique sobre a opção Tributos;
  4. Na Linha do PIS, deverá preencher o campo Situação Tributária.

COFINS 

  1. Acessar o movimento ao qual está enviando a NF-e;
  2. Na subpasta Itens, clique sobre a opção Itens e edite o registro de seu produto;
  3. Na subpasta Tributos e Valores, clique sobre a opção Tributos;
  4. Na Linha do COFINS, deverá preencher o campo Situação Tributária.

IPI

  1. Acesse o menu Cadastros, e escolha a opção Natureza Fiscal;
  2. Escolha a natureza que está informada em sua Nota Fiscal e edite este registro;
  3. Na aba Tributação ICMS/IPI edite a regra de IPI;
  4. Na aba Dados IPI, deverá preencher o campo Situação Tributária de Entrada e/ou Saída.
  5. Salve as configurações e envie a NF-e novamente.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _