Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS MC - CTA - Falha ao tentar informar o Período de Produção

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No módulo CTA - Controle Técnico Agronômico, ao tentar informar o Período de Produção no apontamento Eventos em Plantas é apresentada a mensagem Falha na consulta de Período de Produção pelo código. Detalhe: Período de Produção inválido para o Ano Agrícola selecionado!

FTI.jpg

Ambiente
TOTVS Agro - TOTVS Agro – Multicultivo – Controle Técnico Agronômico – Versão 12

Causa
Esse incidente ocorre, pois não foi parametrizado o Controle por Planta no cadastro da Ocupação.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o cadastro Período de Produção e verifique qual é sua Ocupação;

FTI1.jpg

2. Acesse o cadastro Cultura/Ocupação;

2.1 Busque pela ocupação do passo 1;

2.2 Clique em editar;

FT2.jpg

3. Acesse a aba Configurações;

3.1 Clique no item Gerais;

3.2 Marque o checkbox Controle por Plantas;

3.3 Clique em Salvar;

FTI3.jpg

4. Feito isso, será possível informar o Período de Produção no Eventos em Plantas.

FTI4.jpg

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _