Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmento Backoffice Linha Protheus - SIGACTB - Amarração Contábil não Valida Entidades

Cross Segmento Backoffice Linha Protheus - SIGACTB - Amarração Contábil não Valida Entidades

 

Ocorrência
Ao incluir utilizar uma entidade contábil não está sendo validada mesmo com o parâmetro MV_CTBAMAR = 2.


Ambiente
Protheus - Contábil - A partir da versão 11.80

Causa
Esta situação ocorre normalmente quando há no cadastro de Amarração das Entidades (CTBA250 - Tabela CTA) algum registro com todas as entidades em branco, conforme o exemplo abaixo:


Solução
Para solucionar essa ocorrência, realize os seguinte passo:
1. Acesse o módulo contábil;
2. Acesse a rotina Amarração de Entidades (CTBA250);
3. Exclua o cadastro de amarração que estiver com as entidades em branco.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

1 Comentários

  • Avatar
    Mario Sérgio Gomes

    As tabelas de amarrações (CTA) e entidades (CT1,CTT) devem estar com o mesmo modo de compartilhamento.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _