Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - MAT - Movimento fora das datas parametrizadas de movimentação

time.png Tempo aproximado para leitura: 00:04:00min

Ocorrência
Ao tentar incluir/alterar o Movimento, é apresentada a seguinte mensagem:

mceclip1.png

Ambiente
Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - Todas as versões.

Causa
A data do movimento não está compatível com o período parametrizado para movimentação.

Solução
1. Acessar  Ambiente | Parâmetros | Gestão de Estoque, Compras e Faturamento | Parâmetros Gerais | Definições Gerais | Definições Gerais 2/3 e verificar qual o Período de Movimentação definido no campos Início e Fim:

mceclip2.png

2. Nos parâmetros do tipo de movimento etapa Mov - Datas 1/2, verificar a data default do campo Data do Movimento Default. Caso não esteja informada, defina uma data para ser considerada no período de movimentação. Lembrando que a data escolhida também deverá estar habilitada para ser utilizada no tipo de movimento, onde sua edição deverá ser diferente de Não Edita.

mceclip3.png

Exemplo: A data default do movimento é a Data Extra 1. No qual a Data Extra 1 também deverá ser habilitada e sua edição deverá ser Edita, Edita Obrigatoriamente ou Mostra, conforme conveniência do cliente.

Caso encontre dificuldades para localizar os parâmetros do tipo de movimento, clique aqui

3. Após verificado as parametrização confirmar se durante a inclusão/alteração do movimento a data definida como default do movimento esta dentro do período de movimentação definido. No caso do exemplo acima a Data Extra 1.

As possíveis datas que podem ser utilizadas como default de data do movimento são:

  • Data de Emissão
  • Data Entrada/Saída
  • Data Extra1
  • Data Extra2
  • Data do Sistema
  • Data de Processamento

Informações Adicionais: 

Para mais informações sobre parametrizações dos demais períodos, acesse:

Período De Integração Financeira:
Definição dos períodos para movimentações Financeiras

Período De Integração Fiscal:
Data do movimento está fora do exercício fiscal

Período de Integração Contábil:
Alterações do Período Contábil e do Usuário após virada de ano

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

2 Comentários

  • Avatar
    Michell Marotta Grossi

    Link ref. ao Período de Integração Financeira não abre. Aparentemente documento foi excluído.

    0
    Ações de comentário Permalink
  • Avatar
    Leydson Henrique

    Olá Michell, bom dia!
    Obrigado pelo aviso.
    já adequei o hiperllink referente ao TOTVS Gestão Financeira com o artigo correto.

    Gentileza validar.

    Att.;

    1
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _