Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - Desabilitar a obrigatoriedade do envio de XML do novo laudo do PAF-ECF para o estado de Minas Gerais

Ocorrência

Desabilitar a obrigatoriedade do envio de XML do novo laudo do PAF-ECF POL0852017R1 para o estado de Minas Gerais.

  

Ambiente

Protheus – Controle de Lojas – versão 12.1.17

 

Causa

No estado de Minas Gerais deixou de ser obrigatório o envio de XML.

 

Solução

1. Acesse o link abaixo:

https://suporte.totvs.com/portal/p/10098/download?e=648966

 

2. Clique na opção Fazer o download do arquivo para obter o Patch de solução dessa ocorrência.

 

Observação: Qualquer dúvida na aplicação de Patch, favor estabelecer contato com a equipe de suporte Framework. 

 

IMPORTANTE: Sempre antes de qualquer atualização, realizar backup do Ambiente, RPO e realizar os testes em ambiente de Homologação.

 

3. Abaixo segue documentação para criação e configuração do parâmetro.
http://tdn.totvs.com/display/public/PROT/1739794+MVAR-5338+DT+Desobrigacao+Envio+XML+PAF+POL0852017R1

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _