Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Linha RM - Fis - CST - PIS - Campo de preenchimento obrigatório

Cross Segmentos - Linha RM - Fis - CST - PIS - Campo de preenchimento obrigatório

Tempo aproximado para leitura: 00:01:00 min

Ocorrência 
No módulo Fiscal, ao validar o arquivo da EFD Contribuições, é apresentada a seguinte mensagem:
"CST_PIS - Campo de preenchimento obrigatório."

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - Todas as versões

Causa
Este incidente ocorre, pois em Outros Tributos do Item do Lançamento Fiscal não foi informado o código da Situação Tributaria, do PIS - Programa de Integração Social e COFINS - Contribuição para o Financiamento da Seguridade Social. 

Solução
Para corrigir essa ocorrência o usuário deverá acessar os documentos fiscais que apresentaram inconsistência, e inserir o Código de Situação Tributaria de acordo com a operação.
Acesse o Lançamento Fiscal | Situação Tributaria | Itens | Outros Tributos | e preencha o campo Situação Tributária:

Importante: A informação acima atende aos blocos A, C e D do arquivo EFD Contribuições Escrituração Fiscal Digital Contribuições.

Caso precise automatizar o preenchimento do campo no processo de escrituração acesse Situação Tributária de PIS e COFINS


Saiba Mais
Para mais informações acesse Geração da rotina EFD Contribuições

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _