Ocorrência
A sequencia de numeração automática esta incorreta nas tabelas do Protheus, como ajustar?
Ambiente
Microsiga Protheus – A partir da release 11.80.
Causa
Esse incidente ocorre quando as configurações para o Controle de Numeração do Protheus estão incorretas no ambiente, ou quando há numerações incorretas ou lacunas entre os registros já gravados no Banco de Dados para a Tabela.
Solução
Veja nosso vídeo sobre o assunto no YouTube: Ajuste de Numeração automática das tabelas
Para ajuste é necessário validar três pontos no sistema:
1 - Validar que seu controle de numeração está devidamente configurado para utilizar o License Server;
2 - Validar que o Formulário (a tabela / rotina) em questão possui realmente a função de numeração automática;
3 - Ajuste da numeração automática.
Na documentação abaixo é detalhado o procedimento para analise, realize os ajustes de seu ambiente seguindo criteriosamente as instruções.
Saiba Mais: Ajuste de Numeração automática dos Formulários (Tabelas / ALIAS) no Protheus
0 Comentários