FAQs - Suporte técnico

RM - NFE - Aguardando montagem do lote e assinatura.Aguardando montagem do lote e assinatura.

Ocorrência
Ao consultar a Nf-e - Nota Fiscal Estadual é apresentado a seguinte mensagem:
Aguardando montagem do lote e assinatura.

Ambiente
RM - Materiais - Todas as versões.

Causa
Ocorre quando há uma instabilidade do TSS e o mesmo não consegue realizar a montagem/assinatura do lote.

Solução
Para corrigir a ocorrência, será necessário realizar os seguintes procedimentos: 

  1. Pare o serviço do TSS;
  2. Abra o diretório C:TOTVSSPEDBINAPPSERVER e abra o arquivo appserver.ini;
  3. Localize as linhas CERTIFATECLIENT e KEYCLIENT no parâmetro SSL CONFIGURE,
  4. Apague as duas completas, (CERTIFICATECLIENT e KEYCLIENT);
  5. Após isso volte para a pasta TOTVSPED e apague na pasta CERTS todos os arquivos com extensão .PEM; 
  6. Inicie novamente o serviço do TSS SERVER
  7. Se tratando de Nf-e
    1.  Execute o monitor SEFAZ
    2. Realize a consulta do registro, caso seja um evento de cancelamento e o mesmo esteja rejeitado envie o cancelamento novamente e realize a consulta.
  8. Se tratando de Nfs-e
    1. Realize o envio de uma nova nota de serviço
    2.  Aguarde uns minutos e execute a consulta da nota em questão.
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