Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Linha RM - Fis - DIRF - Registro RESPO, Ordem 4

Cross Segmentos - Linha RM - Fis - DIRF - Registro RESPO, Ordem 4

time.png Tempo aproximado para leitura: 00:01:00min

Ocorrência 

Ao validar a DIRF foi apresentado a seguinte mensagem:
Registro RESPO, Ordem 4 - Mensagem: Campo Obrigatório não informado. 

Causa
A inconsistência na validação da DIRF, (Declaração do Imposto de Renda Retido na Fonte),  ocorre pois o campo DDD do cadastro do Contador não está preenchido. 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - A partir da versão 12.1.17

Solução
Para correção da mensagem apresentada na validação será necessário preencher o campo DDD do Contador. Para siga os passos abaixo:

  1. Acesse o Menu Cadastros | Filiais;
  2. Editar a Filial correspondente;
  3. Acesse o Menu Anexos | Dados Fiscais | Contador;
  4. Preencher o campo DDD.


Saiba Mais
Para mais informações sobre a DIRF acesse: Documentação DIRF
Fis - Como gerar a rotina DIRF?

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _