Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Agro - PIMS CS - MNF_AGR - Falha na Geração do Histórico de Agregados

Agro - PIMS CS - MNF_AGR - Falha na Geração do Histórico de Agregados

time.png Tempo aproximado para leitura: 00:00:35 min

Ocorrência
No módulo MNF_AGR - Controle de Manutenção de Frotas - Agregados, ao realizar o processo é apresentada a mensagem Problemas com o Processo nos Logs do Sistema, com restrição de integridade LOG_FILE1_FK_LOG_PROCESSO violada - chave mãe não localizada.

Ambiente
TOTVS Agro TOTVS Agro Bioenergia Manut Frotas - Agregados - MNF_AGR  Versão 12

Causa
Esse incidente ocorre, pois o processo não foi cadastrado no aplicativo LOGFILE - Gerador Arquivo de Log.

Solução
Para solucionar essa ocorrência, é necessário incluir o processo no LOGFILE, para isso realize os seguintes passos:

1. Acesse LOGFILE > Tabelas > Processamentos para LOG;

2. Localize em Aplicativo a opção MNF_AGR;

3. Selecione Incluir;

4. Informe em Processo o valor 1;

5. Informe em Descrição o texto Geração de Histórico de Agregados;

6. Selecione Aplicar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _