FAQs - Suporte técnico

MP- FAT- Nofuncw - JURLISTCON CALLED BY X3CBOX

Ocorrência
Ao visualizar a natureza no pedido de venda, ocorre o seguinte Help: 

Nofuncw - JURLISTCON CALLED BY X3CBOX

 

Ambiente
Microsiga Protheus - a partir da 12.1.17


Causa
O problema ocorre devido a falta do fonte JURXFIN no ambiente ou a falta de sua atualização.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Baixe o pacote do link: Principais Pacotes de Correção - Faturamento - SIGAFAT ( A410Limpa, NNR, _FWMBPICTVAR, CHECKNEWX, MPUSERACCOUNT, BEFOREEXECUTE, Work area not, MATA030, CFILTERNATIVE, FEFO, Vencimento Lote, AFY811, FATJOBNFE, ACOLSCCUT, MARESDOFAT, Gatilho, C5_MENNOTA) - ocorrência 36;


2. Aplique via TDS em ambiente de teste para validar e posteriormente, aplique no ambiente de produção, não esquecendo de efetuar o devido backup do ambiente antes de aplicar o pacote;


3. Reinicie o sistema e refaça o processo.

 

4. Caso após o procedimento, ao tentar visualizar a natureza financeira novamente e surgir o erro: invalid class JURTPCONTA on JURLISTCON(JURXFIN.PRW) , no mesmo lik, ocorrência 36, existe o pacote para tratamento do erro, onde também deverá ser aplicado no ambiente para que deixe de ocorrer.

 

OBS... os procedimentos devem ser aplicados por uma analista com o conhecimento técnico da ferramenta TDS, em caso de auxilio para efetuar a atualização, solicite apoio a equipe de Framework.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _