FAQs - Suporte técnico

MP - SIGACTB - Erro invalid class CTBA080EVOK on MODELDEF(CTBA080.PRW)

Ocorrência
No módulo Contabilidade Gerencial, ao realizar o processo de Contabilização ou alteração de cadastro (LP, Plano de contas e Visão Gerencial) é apresentada a mensagem invalid class CTBA080EVOK on MODELDEF(CTBA080.PRW)

Ambiente
Protheus – Contabilidade Gerencial – A partir da versão 12 release 12.1.17

Causa
Esse incidente ocorre, pois é exigido do ERP a atualização dos fontes base do ambiente contábil. Estes foram introduzidos na release 12.1.17 de outubro de 2017. Caso no momento da atualização do RPO não fora executado a atualização do fontes, esta ocorrência irá ser exibida para o usuário final.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o portal suporte.totvs.com e localize e realize o "download" do ultimo dicionário completo e o diferencial.
2. Ainda no portal suporte.totvs.com, localize o pacote de fontes de atualização geral liberado após o mês de outubro de 2017.

Ex.:18-2-17_ATUALIZACAO_12.1.17_GERAL_ACUMULADO_19_07_2017_A_08_03_2018_TTTP120


3. Realize o backup do seu ambiente (Dados, System e RPO)

4. Atualize seu RPO com o pacote de atualização de fontes. (Ex.: 18-2-17_ATUALIZACAO_12.1.17_GERAL_ACUMULADO_19_07_2017_A_08_03_2018_TTTP120)

5. Atualização de Binário; O APPServer  deverá estar com data igual ou superior a 16/03/2018 e SmartClient com data igual ou superior de 15/02/2018

6. Excluir os seguintes arquivos de log de seu ambiente:

Dentro da pasta system:

mpupdlog.log
mpupdlog.fpt
mpwizard.hlp
mpwizardhlp.lck

Dentro da pasta Appserver:

mpupddistri.tsk

7. Executar o UPDISTR com os últimos dicionários liberados (http://tdn.totvs.com/pages/viewpage.action?pageId=181965468

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _