Ocorrência
Ao finalizar uma venda, aparece a seguinte mensagem:
Não foi possível registrar o item devido a problemas no ECF, este produto será excluído.
Ambiente
Protheus – Controle de Lojas – versão 12.1.16 e 12.1.17
Causa
Esse incidente ocorre, pois a parametrização do sistema está incorreta.
Solução
1. Acesse o link abaixo:
Versão 12.1.16: https://suporte.totvs.com/portal/p/10098/download?e=641904
Versão 12.1.17: https://suporte.totvs.com/portal/p/10098/download?e=641905
2. Clique na opção Fazer o download do arquivo para obter o Patch de solução dessa ocorrência.
Observação: Qualquer dúvida na aplicação de Patch, favor estabelecer contato com a equipe de suporte Framework.
IMPORTANTE: Sempre antes de qualquer atualização, realizar backup do Ambiente, RPO e realizar os testes em ambiente de Homologação.
0 Comentários