Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Linha Datasul - MCC - Mensagem 15.661 - Impossível Movimentar Documento

Cross Segmentos - Linha Datasul - MCC - Mensagem 15.661 - Impossível Movimentar Documento

time.png Tempo aproximado para leitura: 00:02:54 min

Ocorrência

Na aprovação de compras apresenta a mensagem de erro 15.661 - Impossível movimentar documento.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Compras (MCC) - Versão 12

Causa
A mensagem 15.661 - Impossível Movimentar Documento indica que o Sistema não conseguiu gerar pendência de aprovação para o documento, devido à falta de algum parâmetro essencial para sua geração.

Solução
A pendência de aprovação sempre será gerada com base na lotação do usuário responsável pelo documento, será gerada para o aprovador relacionada a lotação deste usuário responsável.

Verificar o tipo de aprovação no programa CD1750 - Parâmetros Aprovação:

  • Item – quando a flag está marcada apenas na aba Documentos.
  • Total - quando a flag está marcada nas duas abas Documentos e Aprova Total.  

Se for por item:

Verificar o tipo de aprovação vinculada ao item através do programa CD1707 - Tipo Aprovação Item. Na aprovação por item, existem quatro tipos de aprovação que poderão ser parametrizadas:

  • Hierarquia - verificar os aprovadores da lotação do usuário do documento através do programa CD1710 - Hierarquia Aprovadores.
  • Faixa - verificar os aprovadores da lotação do usuário do documento de acordo com o valor do mesmo através do programa CD1716 - Hierarquia Aprovadores Faixas.
  • Lista - verificar através do programa CD1713 - Lista de Aprovadores por Item os aprovadores vinculados ao item.
  • Padrão - verificar os aprovadores do tipo de aprovação padrão.

Se for por total:

  • Hierarquia - verificar os aprovadores da lotação do usuário do documento através do programa CD1710.
  • Faixa - verificar os aprovadores da lotação do usuário do documento de acordo com o valor do mesmo através do programa CD1716.

Como localizar o usuário do documento:

  • Requisição: Requisitante.
  • Solicitação: Solicitante.
  • Cotação: Comprador.
  • Pedido com aprovação por Item: Comprador informado na ordem de compra.
  • Pedido com aprovação por Total: Responsável informado no pedido.
  • Contrato: Comprador informado no contrato.

Para verificar a lotação do usuário deve ser acessado o programa CD1700 - Usuário Materiais. 

Outras informações a serem avaliadas:

  • Se o usuário definido como aprovador nos programas acima está com o campo Aprovador marcado no programa CD1700.
  • Se o aprovador possui permissão e limite para aprovador o documento em questão no programa CD1701 - Aprovadores. 

Lembrando que se for aprovação por faixa é necessário verificar todos os aprovadores de todas as faixas definidas para a lotação em questão e para o documento, se são aprovadores do documento em questão e possuem limites para aprovar tal documento no programa CD1701.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _