FAQs - Suporte técnico

PIMS - CSTG_REL - Mapa de Rateio JAVA

Ocorrência
No módulo Gerenciamento de Custos - Orçamento & Custos - Relatórios, ao emitir a consulta de Mapa de Rateio o Sistema emite mensagem mapaRateio.principal não encontrada e o programa é encerrado.

Ambiente
PIMSCS – Custos Relatórios – A partir da versão 12.1.19

Causa
Esse incidente ocorre, pois o Java instalado na máquina não é suportado na chamada do relatório, ocasionando a parada do serviço.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique a versão instalada do Java na máquina;
  1.1 Para esta ação, acesse o prompt de comando e digite o seguinte texto java -version. O resultado esperado é que se apresente a versão instalada do JAVA.
2. Caso a versão retornada no passo anterior seja inferior à 1.7, realize o download da versão JRE 1.7 e em seguida realize a configuração do PATH no Windows.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _