Ocorrência
A tela de cadastro de clientes, no módulo financeiro perderam as abas e os campos estão todos em uma mesma ABA (outros), conforme abaixo:
Ambiente
Microsiga Protheus - a partir da versão 12.1.17.
Causa
A problema foi causado na migração da versão 11 para a 12, onde o layout existente na tabela SXA não foi reconhecido pelo sistema.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Substitua a tabela SXA atual da sua pasta System do Protheus pela tabela padrão em anexo;
2. Reinicie o sistema;
3. Acesse o cadastro de cliente, onde poderá perceber que as demais abas do cadastro foram recuperadas, conforme o padrão do sistema.
Obs. O processo em questão deve ser realizado por um analista que detenha conhecimentos técnicos da estrutura Protheus, caso não detenha o conhecimento, o ideal é que um analista in loco efetue o processo.
Em caso de dúvidas quanto ao procedimento, entre em contato com a equipe de FrameWork.
Para baixar o arquivo sxa, acesse: http://tdn.totvs.com/display/PROT/FAT0239+-+Abas_no_cadastro_de_CLIENTE_MATA030
0 Comentários