Ocorrência
A tela de cadastro de clientes, no módulo faturamento perdeu as abas e os campos estão todos em uma mesma aba "outros", conforme abaixo:
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Protheus) - SIGAFAT - a partir da versão 12.1.17.
Causa
A problema foi causado na migração da versão 11 para a 12, onde o layout existente na tabela SXA da tabela SA1 não foi reconhecido pelo sistema.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Realize a atualização do Dicionário de Dados mais recente disponível no Portal do Cliente;
2. Execute o UPDDISTR: Atualizador de Dicionário de Dados (UPDDISTR)
Observação: O processo em questão deve ser realizado por um analista que detenha conhecimentos técnicos da estrutura Protheus, em ambiente de homologação, caso não detenha o conhecimento, o ideal é que um analista in loco efetue o processo. Em caso de dúvidas quanto ao procedimento, entre em contato com a equipe de FrameWork.
0 Comentários