Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - MOV - Local de Estoque não é apresentado no Movimento

time.png Tempo aproximado para leitura: 00:02:00min

Ocorrência

Local de Estoque não é apresentado na inclusão do movimento.


Ambiente

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - Todas as versões.

Causa

  1. O Local de Estoque informado não é de último nível, ou seja, não esta compatível com a máscara do Local de Estoque;
  2. O Local de Estoque não esta cadastrado para a filial da movimentação;
  3. O parâmetro Usar Local Único esta marcado e não existe pelo menos um Local de Estoque para a filial do movimento;
  4. O campo local (TMOV.CODLOC) não é apresentado na movimento.
  5. O Movimento está parametrizado para usar Itens = Serviços.
  6. Movimento está parametrizado para utilizar Local de Estoque por Item;

Solução

  1. Verifique e corrija, se for o caso, para que o Local de Estoque seja de último nível e compatível com a máscara do Local de Estoque (Para visualizar a máscara parametrizada acesse: menu Ambiente > Parâmetros > Gestão de Estoque, Compras e Faturamento > Parâmetros Gerais > Tabelas > Local de Estoque);

  2. Acesse o menu Cadastros > Locais de Estoque > Incluir e crie um novo preenchendo o código da filial utilizada no movimento.


  3. Se o parâmetro Usar Local Único estiver marcado, cadastre um local para cada filial (Parâmetro localizado no menu Ambiente > Parâmetros > Gestão de Estoque, Compras e Faturamento > Parâmetros Gerais > Tabelas > Local de Estoque);

  4. Quando o parâmetro Usar Local Único está parametrizado, o campo Local de Estoque (TMOV.CODLOC) não será apresentado no movimento;

  5. Nos parâmetros do tipo de movimento, etapa Item - Identificação 1/2, o campo Tipo dos Itens deve estar parametrizado como Produto ou Ambos.
    Caso esteja parametrizado como Serviço o campo Local de Estoque (TMOV.CODLOC) realmente não será apresentado na movimentação;



  6. Nos parâmetros do movimento, etapa Estoque - Estoque 2/3 está desmarque a flag Local de Estoque por Item:



    Com a flag marcada o Local de Estoque não será apresentado no cabeçalho do Movimento, e sim do Item:
    Movimento sem Local de Estoque:



    Item com Local de Estoque:



Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _