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Ocorrência
Foi feita a movimentação de um ou mais produto(s) em um determinado tipo de movimento de solicitação de compras, porém estes não estão sendo exibidos na cotação para criação da mesma.
Ambiente
Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - A partir da 11.82.
Causa
Abaixo serão listadas as causas possíveis para que o item não apareça na inclusão da cotação:
- O movimento não está parametrizado como Solicitação de Compras;
- O movimento já está parametrizado como Solicitação de Compras, porém seu status está como Normal;
- O movimento trabalha com aprovação na Solicitação de Compras ou aprovação por Workflow e o mesmo não está aprovado;
- O funcionário 1 informado no movimento de Solicitação de Compras é diferente do usuário responsável pela Cotação;
- Parâmetro Carrega solicitações após filtro está marcado;
- O Item no Movimento de Solicitação de Compras está Parcialmente Recebido.
Solução
Abaixo, as respectivas soluções de acordo com as causas:
- Acessar os parâmetros do movimento de Solicitação de Compras, Etapa Compra/Venda – Outros dados | Tipo de movimento de compra | Selecionar: Solicitação de compra;
- Se o movimento já está parametrizado como Solicitação de Compra, porém seu status está como Normal, ele deve ser regravado para atualização de seu status;
- Aprovar o movimento. Verificar se o mesmo possui registro na TMOVAPROVA e se o seu tipo de aprovação é Aprovação na Solicitação de Compras ou Aprovação por Workflow;
- Informar dentro da Cotação o mesmo funcionário que foi incluído na solicitação de compras ou então limpar o funcionário 1 da Solicitação de Compras;
- Preencher um dos campos de filtros na tela Adicionar filtro para produtos que retorne o item desejado e clicar no botão Atualizar Agora;
- Executar o processo Concluir Pedido na Solicitação de Compras Parcialmente Recebida e incluir outra Solicitação de Compras para o restante do item a ser cotado.
Importante
Sempre que for alterar alguma parametrização da cotação (Gestão de compras | Cotação), verificar a parametrização geral (em caso de não informar uma filial na Cotação), e também a parametrização por filial dentro do parâmetro Definição de Escopo – Filial (no caso de informar uma filial na cotação).
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