Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - CMP - Item não exibido durante a inclusão da Cotação

time.png Tempo aproximado para leitura: 00:03:00min

Ocorrência
Foi feita a movimentação de um ou mais produto(s) em um determinado tipo de movimento de solicitação de compras, porém estes não estão sendo exibidos na cotação para criação da mesma.

Ambiente
Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - A partir da 11.82.

Causa
Abaixo serão listadas as causas possíveis para que o item não apareça na inclusão da cotação:

  1. O movimento não está parametrizado como Solicitação de Compras;
  2. O movimento já está parametrizado como Solicitação de Compras, porém seu status está como Normal;
  3. O movimento trabalha com aprovação na Solicitação de Compras ou aprovação por Workflow e o mesmo não está aprovado;
  4. O funcionário 1 informado no movimento de Solicitação de Compras é diferente do usuário responsável pela Cotação;
  5. Parâmetro Carrega solicitações após filtro está marcado;
  6. O Item no Movimento de Solicitação de Compras está Parcialmente Recebido.

Solução
Abaixo, as respectivas soluções de acordo com as causas:

  1. Acessar os parâmetros do movimento de Solicitação de Compras, Etapa Compra/Venda – Outros dados | Tipo de movimento de compra | Selecionar: Solicitação de compra;
  2. Se o movimento já está parametrizado como Solicitação de Compra, porém seu status está como Normal, ele deve ser regravado para atualização de seu status;
  3. Aprovar o movimento. Verificar se o mesmo possui registro na TMOVAPROVA e se o seu tipo de aprovação é Aprovação na Solicitação de Compras ou Aprovação por Workflow;
  4. Informar dentro da Cotação o mesmo funcionário que foi incluído na solicitação de compras ou então limpar o funcionário 1 da Solicitação de Compras;
  5. Preencher um dos campos de filtros na tela Adicionar filtro para produtos que retorne o item desejado e clicar no botão Atualizar Agora;
  6. Executar o processo Concluir Pedido na Solicitação de Compras Parcialmente Recebida e incluir outra Solicitação de Compras para o restante do item a ser cotado.

Importante
Sempre que for alterar alguma parametrização da cotação (Gestão de compras | Cotação), verificar a parametrização geral (em caso de não informar uma filial na Cotação), e também a parametrização por filial dentro do parâmetro Definição de Escopo – Filial (no caso de informar uma filial na cotação).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _