Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - MOV - Fluig: NOK Usuário Não Encontrado!

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - MOV - Fluig: NOK Usuário Não Encontrado!

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao acessar a etapa Workflow Fluig nos parâmetros do tipo de movimento ou ao tentar criar um movimento integrado ao Fluig é apresentado o erro.

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - Todas as versões.

Causa
1- Parâmetro "Id da Empresa Centralizadora do Workflow no Fluig" não definido com o "id empresa" do fluig correto
2- Não sincronização do usuário logado durante a parametrização/inclusão.

Solução
1- Acessar o caminho: "Parâmetros > Gestão de Estoque, Compras e Faturamento > Parâmetros Gerais > Definições Gerais > Definições Gerais 3/3" e preencher o campo "Id da Empresa Centralizadora do Workflow no Fluig" com o ID da Empresa Fluig correto

2- A partir do RM, existe o processo chamado Sincroniza Usuários do Corpore com o GED. Este processo irá verificar a existência dos usuários entre as plataformas e sincroniza-los caso existam. 

No RM o campo USERID da tabela GUSUARIO deve ser igual ao campo MATRICULA DO FLUIG. Além disso o campo e-mail também deve ser igual entre as plataformas.

Por tanto:

RM FLUIG
USERID MATRICULA
E-MAIL E-MAIL

Saiba Mais
Mais detalhes sobre o processo e sua configuração, acesse:
GED - Gerenciamento Eletrônica de Documentos

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _