FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - CNT - Nenhum Movimento Gerado no Faturamento de Contrato

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Ocorrência
Ao tentar realizar o processo de faturamento de contrato, nenhum movimento é gerado.

Ambiente
Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - A partir da versão - Todas as versões.

Causa  

  1. Status do Item de Contrato não permite faturamento;
  2. O período de faturamento é menor que períodos já faturados;
  3. O item de contrato não permite o faturamento com lançamentos em aberto para movimentos gerados para aquele item;
  4. Campo Preço de Faturamento incorreto;
  5. Consistência do campo N.F. Acompanha Boleto;
  6. Tipo de Movimento informado incorretamente;
  7. Faturamento de item no período de carência;
  8. Tipo de item incorreto entre lote e item de contrato;
  9. Filtros obrigatórios e opcionais no lote de faturamento;
  10. Mensagens de consistências no(s) movimento (s) a ser(em) criado(s);
  11. O item incluído é do tipo Produto ou Serviço.

Solução

  1. Verificar se o status do item permite faturamento, para isso você deve editá-lo no menu Contrato | Tabelas de Contratos | Status do Contrato e verificar o campo Faturar. Se o status de faturamento for Faturado indica que o item já foi totalmente faturado e que não há mais o que faturar;
  2. Se o Status de Faturamento estiver como Parc. Faturado deve-se verificar se já existem movimentos já faturados para o mesmo item em períodos posteriores ao período de faturamento;
  3. Verifique se o item de contrato já gerou movimentos anteriormente e se os lançamentos desses movimentos estão em aberto. Caso exista a necessidade de se faturar nessa situação a opção Fatura Com Notas em Atraso deve ser marcada no item do contrato;
  4. O campo Preço de Faturamento deve ser maior que 0,00 (zero);
  5. Se o campo N.F. Acompanha Boleto estiver marcado no item, ele deverá ser marcado também no lote de faturamento do contrato;
  6. Verifique se o tipo de movimento parametrizado no item de contrato é o mesmo informado durante a tentativa de faturamento, seja pela Grid ou pelo lote de faturamento do contrato;
  7. Verificar no item de contrato na pasta datas os campos Dias de Carência e Carência Temporária;
  8. Verificar se o tipo de item para faturamento (medição, periódico, não periódico) está consistente entre item e lote de faturamento;
  9. Verificar se os itens que se deseja faturar se adéquam aos filtros informados no lote de faturamento, todas as informações devem estar consistentes;
  10. Verificar as possíveis mensagens de erro no Log de faturamento do lote.
  11. O movimento está parametrizado para aceitar item apenas do tipo Produto ou Serviço. 
    Ex.: o item do contrato é um Serviço mas nos parâmetros do tipo de movimento, etapa Item - Identificação 1/2 está parametrizado para o tipo Produto. Deve-se alterar para o tipo Ambos ou utilizar outro movimento que aceite o mesmo tipo.
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