FAQs - Suporte técnico

MP - ERRORLOG0049 - GPEM110 - Contabilização - THREAD ERROR failed to find conversion function from unknown to text - Error while executing the query

Ocorrência
GPEM110
- Contabilização - THREAD ERROR failed to find conversion function from unknown to text - Error while executing the query

Causa
Ao executar a contabilização da folha, é gerado errolog com banco no postgres:
THREAD ERROR failed to find conversion function from unknown to text; 
Error while executing the query ( From tPostgresConnection::GetQueryFile ) 
Thread ID [4528] User [crecio.fagner] IO [2192] Tables [38] MaxTables [39] Comment [GPEM110 - TCPIP - ThreadID(24832)] SP [ ] Traced [No] SQLReplay [No] InTran [No] DBEnv [POSTGRES/P12_PRODUCAO] DBThread [(ID 32550)] Started [06/02/2018 09:38:32] IP [192.168.0.217:1237] IDLE [ ] InTransact [ ] Memory [1015400] Running [ROP_QUERY] RCV [200839] SND [327613] TCBuild [20171117-20180130]
SELECT RZ_FILIAL, RZ_MAT, RZ_CC, RZ_PD, SUM(RZ_HRS) AS RZ_HRS, SUM(RZ_VAL) AS RZ_VAL, SUM(RZ_OCORREN) AS RZ_OCORREN, RZ_TIPO, RZ_TPC FROM ( SELECT RC_FILIAL as RZ_FILIAL, RC_MAT as RZ_MAT, RC_CC as RZ_CC, RC_PD as RZ_PD, SUM( RC_HORAS) as RZ_HRS, SUM( RC_VALOR) as RZ_VAL, COUNT( RC_PD ) RZ_OCORREN, CASE RC_ROTEIR WHEN '132' then '13' ELSE 'FL' END AS RZ_TIPO , '1' as RZ_TPC, 'SRC' as Tabela, RC_ROTEIR as RZ_ROTEIR FROM SRC010, SRA010 WHERE RC_FILIAL >= '01' AND RC_FILIAL <= '01' AND RC_PERIODO IN ( '201801' ) AND RC_SEMANA IN ( '01' ) AND RC_ROTEIR IN ( 'AUT','FOL','PLR' ) AND SRA010.D_E_L_E_T_ = ' ' AND SRC010.D_E_L_E_T_ = ' ' AND RC_FILIAL = RA_FILIAL AND RC_MAT = RA_MAT AND RA_TPCONTR IN (' ','*','1') GROUP BY RC_FILIAL, RC_MAT,RC_CC, RC_PD, RC_ROTEIR ) A GROUP BY A.RZ_FILIAL, A.RZ_MAT, A.RZ_CC, A.RZ_PD, A.RZ_TIPO,A.RZ_TPC ORDER BY RZ_FILIAL, RZ_MAT, RZ_CC, RZ_PD on MSOPENDBF(APLIB070.PRW) 18/01/2018 15:10:49 line : 58

Ambiente
Protheus - Gestão de Pessoal - A partir da versão 12.1.17.

Solução
A correção será liberada na IssueDRHPAG-12843.
Para recebê-la quando da liberação, gentileza registrar um ticket à equipe de Suporte Técnico RH Protheus.

  

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras clique aqui.

TOTVS

X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _