Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - Registro 0150 - Campo 08 - COD_MUN - Código do município inválido. Utilizar código da Tabela de Municípios do IBGE

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao validar o arquivo SPED Fiscal no PVA, é exibida a mensagem de erro para o registro 0150: Campo 08 - COD_MUN - Código do município inválido. Utilizar código da Tabela de Municípios do IBGE.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Fiscal - Versão 12

Causa
O erro de validação ocorre pois o código do município preenchido no campo 08 - COD_MUN do registro 0150 não corresponde a um código de município válido de acordo com a tabela de municípios do IBGE.

Solução
Para gerar o código do município no campo 08 - COD_MUN do registro 0150, siga procedimentos:

  1. Consulte o cliente ou fornecedor no VDP0815/VDP10000 e confira o campo Cidade;
  2. Consulte este código da cidade no VDP9113 e confira se está preenchido o campo Cidade IBGE;
  3. Feito esta configuração, gere novo arquivo do SPED Fiscal e valide novamente no PVA.

Glossário
SPED
- Sistema Público de Escrituração Digital 
PVA 
- Programa Validador e Assinador
IBGE
- Instituto Brasileiro de Geografia e Estatística
VDP0815
- Cadastro de Cliente e Fornecedor
VDP10000 
- Cadastro de Cliente e Fornecedor
VDP9113  
- País, Estados e Cidades

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _