FAQs - Suporte técnico

MP - ERRORLOG0044 - THREAD ERROR  Cannot insert duplicate key row in object SRZ010 with unique index SRZ010_UNQ

Ocorrência 
THREAD ERROR  Cannot insert duplicate key row in object SRZ010 with unique index SRZ010_UNQ

Causa
THREAD ERROR     09/01/2018 10:06:58
DB error (Insert): -37 File: SRZ010 - Error : 2601 (23000) (RC=-1) - [Microsoft][ODBC SQL Server Driver][SQL Server]Cannot insert duplicate key row in object 'dbo.SRZ010' with unique index 'SRZ010_UNQ'. The duplicate key value is (zzzzz, zzzzzzzzzzzzzzzzzzzz,          ,          , zzzzzz, 423, 1, FL, 0). ( From tISAMFile::Write )
Thread ID [57524]    User [edvaldo.junior]    IO [81149]    Tables [37]    MaxTables [37]    Comment [GPEM110 - TCPIP - ThreadID(49588)]    Status []    SP [ ]    Traced [No]    SQLReplay [No]    InTran [No]    DBEnv [MSSQL/QT70BA_PROD]    DBThread [(SPID 213,214)]    Started [09/01/2018 10:01:25]    LastIO [09/01/2018 10:06:58]    IP [127.0.0.1:4001]    RCV [4759988]    SND [4656318]    TCBuild [20161016-20170530]    
INSERT INTO dbo.SRZ010(RZ_FILIAL,RZ_CC,RZ_MAT,RZ_PD,RZ_HRS,RZ_VAL,RZ_OCORREN,RZ_TIPO,RZ_TPC,R_E_C_N_O_) VALUES ( ?,?,?,?,?,?,?,?,?,?)

Ambiente
Protheus - Gestão de Pessoal - A partir da versão 12.1.17.

Solução
A correção do erro será liberada na Issue DRHPAG-12850.

Para recebê-la quando da liberação, gentileza registrar um ticket à equipe de Suporte Técnico RH Protheus.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _