FAQs - Suporte técnico

LG - OBF - OBF0110: Advertência Tributação IPI não encontrada para o grupo de despesa XXX

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência

OBF0110
 apresenta a advertência: Tributação IPI não encontrada para o grupo de despesa XXX.

Ambiente
Logix - SPED Fiscal - A partir da versão 12

Causa
A advertência é exibida no OBF0110 quando as notas fiscais de entradas que foram lançadas no SUP3760, estão sem o CST de IPI e não há configuração para CST de IPI no VDP0696/VDP10068, para o grupo de despesa do item na nota fiscal.

Solução
Para informar o CST nas notas fiscais, siga os procedimentos:

  1. Cadastre no VDP0692/VDP10064, opção Entrada, tributo: IPI
  2. Cadastre no VDP0696/VDP10068, opção origem Entrada, tributo: IPI.
  3. Consistir as notas fiscais no SUP3760 opção coNsiste para carregar o CST de IPI na opção info_comPl_item - B_compl_tribut_item.
    Outra opção, é processar o SUP1284 - Gera CST PIS/COFINS/IPI.
  4. Processar novamente o OBF0110.

Importante
Apesar de serem listadas estas advertências, o CST do IPI destas notas fiscais é gerado no arquivo texto do SPED, pois o OBF0110 quando não encontra o CST na nota fiscal, gera automaticamente o CST conforme a incidência do imposto.

Glossário
OBF0110 - Geração da EFD - Escrituração Fiscal Digital
SUP3760 - Dados Nota Fiscal
CST - Código de Situação Tributária
IPI -
Imposto sobre Produtos Industrializados
VDP0696 -
Configuração Fiscal
VDP10068 - Configuração Fiscal
VDP0692/VDP10064 -
Tributos e Benefícios
SPED - Sistema Público de Escrituração Digital - Fiscal

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _