Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - Registro H005 Erro de validação - O registro H020 é obrigatório

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao validar o arquivo do SPED Fiscal ocorre o erro O registro H020 é obrigatório. 

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Fiscal - Versão 12

Causa
O erro de validação ocorre pois não foi o gerado o registro H020 no arquivo do SPED Fiscal - Sistema Público de Escrituração Digital.

Solução
Para corrigir o erro de validação, realize os seguintes passos:

1. Para gerar o registro H020, siga o procedimento do linkCross Segmentos - Linha Logix - INV - Como emitir informações para o Registro H020 Informação complementar do Inventário.

2. Caso a empresa não deva gerar o registo H020, processe o OBF0110 - Geração da EFD - Escrituração Fiscal Digital, marque o campo Bloco H - Inventário Físico, abrirá a tela Período do Inventário, informe o período do inventário no campo Mês/ano, e no campo Motivo do Inventário selecione a opção 01 - No final no período.

3. Valide o arquivo do SPED Fiscal no PVA - Programa Validador e Assinador e verifique.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _