FAQs - Suporte técnico

LG - OBF - Registro 0000: Campo 02 - COD_VER - A versão do leiaute não é válida para o período informado. (Alteração de leiaute)

Ocorrência
Erro de validação do SPED - Sistema Público de Escrituração Digital, Fiscal no registro 0000: Campo 02 - COD_VER - A versão do leiaute não é válida para o período informado. (Alteração de leiaute).


Ambiente
Logix - Obrigações Fiscais - A partir da versão 12.


Causa
O erro de validação ocorre, pois a versão do leiaute do SPED Fiscal está diferente da versão vigente.


Solução
Siga o procedimento abaixo, para alterar a versão do leiaute do SPED Fiscal.


1. Acesse o site de SEFAZ - Secretaria de Estado da Fazenda, para verificar a versão atual do SPED fiscal:

ScreenHunter_010.JPG


2. Acesse o OBF0110, opção inform_Compl_SPED, e no campo Versão do leiaute informe a versão do leiaute referente ao período que irá processar o arquivo do SPED Fiscal;

3. Após, processe o OBF0110 e valide o SPED Fiscal.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _