Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmento - Backoffice Linha Protheus - SIGACTB- Erros na função DETPROVA ou TRANSLCTA

Cross Segmento - Backoffice Linha Protheus - SIGACTB- Erros na função DETPROVA ou TRANSLCTA

Ocorrência
Em qualquer módulo do ERP Protheus, ao tentar realizar o processo de contabilização é apresentada a ocorrência na função DETPROVA ou TRANSLCTA, gerando error.log


Ambiente
Cross Segmento - Backoffice Linha Protheus - Contabilidade Gerencial – A partir da versão 12.

Causa
Erros na função DETPROVA ou TRANSLCTA normalmente são erros de configuração do Lançamento Padrão do cliente. Este é causado devido à informações errôneas dentro do cadastro de integração.

Solução

1. Localize em seu system (PROTHEUS) o arquivo ERROR.LOG

2. Abra com um editor de texto e localize pela palavra CPADRAO. 

OBS.: CPADRAO é o código de lançamento padrão que está com problema.

3. Após encontrar, abrir o ERP e localizar no menu do sistema a rotina de Lançamento Padronizado (CTBA080).

4. Realizar a busca do lançamento padrão correspondente ao CPADRAO informado no error.log

5. Avalie todos os campos de formula do cadastro de lançamento padrão, seguindo a seguinte sequencia:

a. Verifique se as expressões utilizadas estão corretas

b. Caso esteja utilizando customizações nestes campos, verifique se estão compiladas dentro do seu RPO e/ou se estão habilitadas dentro do cadastro de personalizações (dentro do menu cadastro no configurador (SIGACFG) )

c. Caso esteja referenciando um campo do sistema, verifique se o mesmo está como usado e/ou disponível para utilização.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 3

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _