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DS - MPHCM - Usuário inválido/usuário não está vinculado a nenhum funcionário

DS - MPHCM - Usuário inválido/usuário não está vinculado a nenhum funcionário

time.png Tempo aproximado para leitura: 00:03:34 min

Ocorrência 

Ocorre a mensagem de Usuário inexistente ou inválido ao acessar o Portal HCM com um determinado usuário QSQ, COO ou RH no Desktop

Causa 
A mensagem de alerta Usuário Inválido – Usuário não está vinculado a nenhum funcionário é apresentada quando o usuário, no programa Manutenção de Usuários - SEC000AA, está relacionado a algum grupo - QSQ – Funcionários, COO – Coordenador ou HR – RH, referente ao módulo Portal HCM.

Ambiente 
Datasul – Portal HCM – Versão 12

Solução 
Para resolver a mensagem apresentada, deve-se observar:

1. Se a empresa utiliza o Portal HCM:

  • Foi criado um usuário novo no programa Manutenção de Usuários - SEC000AA, porém não foi executado o programa Gerar Sincronização Portal HCM - EP2014 e efetuada a sincronização da tabela de Funcionários e Estrutura de Reporte Geral.
  • Se o usuário for Coordenador, esse erro ocorre quando o usuário em questão não está associado à equipe de seu usuário gestor. Ele necessita estar em uma equipe de um determinado Coordenador e com as informações sincronizadas no Portal. Todos os usuários do Portal devem possuir um usuário superior para que suas solicitações sejam aprovadas.
  • O usuário, no programa SEC000AA, em seu complemento RH foi relacionado a um funcionário inativo.
  • Existe um funcionário com dois usuários no programa SEC000AA e esses usuários possuem um dos grupos do Portal HCM (QSQ, HR e COO) em comum. Se isso ocorrer, um dos usuários deve ser apagado ou seu grupo em comum deve ser retirado e a sincronização de funcionários e estrutura de reporte deve ser refeita.

2. Se a empresa não utiliza o Portal HCM:

  • Nesse caso, verificar se o usuário, no programa SEC000AA, possui os grupos de permissões referentes ao Portal HCM, que são: QSQ, COO ou HR. Caso possuam, eles devem ser retirados.

Todos os exemplos citados neste documento são meramente ilustrativos, podendo variar de acordo com a necessidade de cada cliente. Se todos os itens acima foram validados e o alerta continuar sendo apresentado, deve-se abrir um ticket para o módulo Portal HCM enviando as seguintes informações:

  • Print do programa SEC000AA na opção de Complemento RH e Grupos de Segurança, referente ao usuário com a divergência.
  • Print do programa Manutenção Histórico de Situações - FP1600 do funcionário que está relacionado à opção de Complemento RH no programa SEC000AA, referente ao usuário com a divergência.
  • Se após a sincronização da tabela de funcionários a inconsistência ainda persistir, envie o relatório do EP2014 da sincronização do Portal HCM.
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