Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Linha Logix - OBF - Registro 0000 - Campo 11 - COD_MUN - Código do inválido. Utilizar código da tabela de municípios do IBGE

Cross Segmentos - Linha Logix - OBF - Registro 0000 - Campo 11 - COD_MUN - Código do inválido. Utilizar código da tabela de municípios do IBGE

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao validar o arquivo SPED - Sistema Público de Escrituração Digital, por meio do PVA - Programa Validador e Assinador, é exibida a mensagem de erro para o registro 0000: Campo 11 - COD_MUN - Código do inválido. Utilizar código da tabela de municípios do IBGE - Instituto Brasileiro de Geografia e Estatística. 

Ambiente
Cross Segmentos - TOTVS Backofiice (Linha Logix) – SPED Fiscal – Versão 12

Causa
O erro de validação ocorre pois o código do município preenchido no campo 11 - COD_MUN do registro 0000 não corresponde a um código de município válido de acordo com a tabela de municípios do IBGE.

Solução
Para gerar o código do município no campo 11 - COD_MUN do Registro 0000, siga os passos abaixo:

1. O OBF0110 - Geração da Escrituração Fiscal Digital verifica o campo Cliente Logix informado no LOG00083 - Cadastro de Empresas para a geração do registro 0000, por isso, verifique se para a empresa em questão está informado o código do cliente. Caso esteja, verifique também se há dados de histórico da empresa na opção Histórico, tabela empresa_hist;

2. Caso identifique que os dados estejam sendo buscados do histórico, sugerimos que este seja eliminado ou então que seja efetuado um update no campo cod_cliente da tabela empresa_hist, para o código do cliente atual;

3. Caso o histórico esteja correto, consulte o código do cliente no VDP0815/VDP10000 - Cadastro de Cliente e Fornecedor e confira o código da cidade. Este código da cidade precisa estar cadastrado no VDP9113 - País, Estados e Cidades com o campo Cidade IBGE correto;

4. Após esta configuração, gere novo arquivo do SPED Fiscal.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _