FAQs - Suporte técnico

MP - ERRORLOG0031 - MDTA410 - Ao incluir um atestado médico pelo rotina de Atendimento Prontuário - THREAD ERROR : Error : 208 (S0002) (RC=-1) - [Microsoft][SQL Server Native Client 10.0][SQL Server]Invalid object name 'TYZ'

Ocorrência  
MP - ERRORLOG0028 - MDTA410 - Ao incluir um atestado médico pelo rotina de Atendimento Prontuário - THREAD ERROR : Error : 208 (S0002) (RC=-1) - [Microsoft][SQL Server Native Client 10.0][SQL Server]Invalid object name 'TYZ'

Causa

THREAD ERROR  
: Error : 208 (S0002) (RC=-1) - [Microsoft][SQL Server Native Client 10.0][SQL Server]Invalid object name 'TYZ'. ( From tMSSQLConnection::GetQueryFile )
Thread ID [9756] User [Administrador] IO [5184] Tables [58] MaxTables [59] Comment [MDTA076 - TCPIP - ThreadID(2928)] Status [] SP [ ] Traced [No] SQLReplay [No] InTran [No] DBEnv [MSSQL/Protheus12] DBThread [(SPID 102,182)] Started [16/01/2018 09:09:20] LastIO [16/01/2018 09:09:54] IP [192.168.83.24:1237] RCV [177099] SND [1544623] TCBuild [20170202-20171004]
SELECT COUNT(TYZ_SEQ) AS TOTAL FROM TYZ WHERE TYZ.D_E_L_E_T_= ' ' AND TYZ.TYZ_FILIAL = ' ' AND TYZ.TYZ_NATEST = '0000000001' AND TYZ.TYZ_DTALTA > '20180117' on __EXECSQL(APLIB300.PRW) 21/11/2017 17:28:55 line : 126

Ambiente

Protheus - Recursos Humanos - A partir da versão 12.1.17
 
Solução:
>Backup do rpo.
>Acessar o link abaixo e utilizar o arquivo tttp120.ptm:
12.1.17: https://suporte.totvs.com/portal/p/10098/download?e=662353

 





Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _