Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Backoffice Linha RM - FIN - Mensagem "RM.Gen.Runtime.RuntimeModule" na Geração de Remessa Bancária ou Inclusão de Borderô

Cross Segmentos - Backoffice Linha RM - FIN - Mensagem "RM.Gen.Runtime.RuntimeModule" na Geração de Remessa Bancária ou Inclusão de Borderô

Ocorrência
Ao gerar o Borderô de Pagamento ou efetivamente tentar gerar a remessa de pagamento ou de cobrança, a mensagem abaixo é exibida:

Could not load type ‘RM.Gen.Runtime.RuntimeModule’ from assembly ‘RM.Gen.Runtime, Version=12.1.18.120, Culture=neutral, PublickeyToken=null’”.


Ambiente
Cross Segmentos - Backoffice Linha RM – TOTVS Gestão Financeira - A partir da versão 12.1.18.

Causa
Ocorre devido a não atualização dos dados no layout do gerador de saídas utilizado na geração da remessa.

Solução
Para gerar a remessa de pagamento ou cobrança sem a exibição da mensagem, execute os passos abaixo:

  1. Edite o lançamento associado ao Borderô de Pagamento ou Boleto;
  2. Acesse a aba Valores;
  3. Verifique o Convênio utilizado.

Após os passos acima, realize:

  1. Acesse o menu Movimentações Bancárias;
  2. Opção Convênio;
  3. Localize e edite o Convênio em questão;
  4. Acesse a aba Remessa Bancária e anote o código do layout utilizado informado no campo Código Layout para a operação realizada de Remessa de Pagamento ou Cobrança;
  5. Acesse o menu Gestão;
  6. Clique em Gerador de Saída;
  7. Filtre o layout utilizado neste convênio e dê um duplo clique nele para editar sua estrutura. Sem realizar qualquer modificação, clique algumas vezes no botão Salvar para regravar seus dados.

Depois de executar os procedimentos, efetue um logout/login e tente novamente realizar a inclusão do Borderô ou geração da remessa.

 

Importante
Caso o procedimento sugerido acima não solucione o incidente, favor entrar em contato com nosso suporte de Gerador de Saídas, no caminho 2-2-3-9-4-4 de nossa URA.

Esse artigo foi útil?
Usuários que acharam isso útil: 7 de 7

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _