Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RM - FIN - Mensagem OrderSoftDescriptor Modalidade Checkout

RM - FIN - Mensagem OrderSoftDescriptor Modalidade Checkout

Ocorrência
Feita a parametrização do pagamento via cartão de crédito na modalidade Checkout da Cielo, mas ao realizar um teste de pagamento pelo portal educacional a mensagem abaixo é exibida:


Status da Transação: Erro na criação da transação!

Código de Retorno: ???
Mensagem de Retorno: [Order.Soft.Descriptor] deve conter um valor alfanumérico.

Ambiente
RM – TOTVS Gestão Financeira – Todas as versões. 

Causa
O incidente ocorre pelo fato do nome do Serviço associado ao boleto que está sendo pago possuir um espaço (Mensalidade Graduação), por exemplo. A Cielo recebe esta informação, mas não aceita espaço entre as palavras.

Solução
Para solucionar a ocorrência, deve-se acessar o cadastro de Serviços do Totvs Educacional e retirar o espaço do campo SSERVICO.NOME. 

Saiba mais
Para mais detalhes sobre esse procedimento, acesse o manual Checkout Cielo.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _