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Ocorrência
Cobrança Escritural - Mensagem 9082.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Contas a Receber (ACR) – Versão 12
Causa
Na rotina de Envio de Movimento de Cobrança Escritural - prgfin/acr/acr757aa.r, ocorre a mensagem O número do título no banco é uma informação obrigatória, quando a empresa é responsável pela emissão do bloqueto.
Solução
Para solucionar essa ocorrência, realize os seguintes passos
1. O número bancário ou nosso número, é utilizado para troca de ocorrências e informações entre o banco e a empresa. No Sistema esse número pode ser indicado e preenchido pelo próprio banco no processamento da entrada confirmada enviada no arquivo retorno ou quando o boleto de cobrança é impresso e entregue pela própria empresa;
2. A mensagem indica que o Sistema está parametrizado indicando que a própria Empresa emite e entrega o boleto ao seu cliente. Tal parametrização está presente no cadastro do Portador Banco, prgint/ufn/ufn013aa.r, do título em questão;
3. Com essa parametrização é necessário implantar o título já com o número bancário ou então preencher o campo Tit Banco na Alteração de Títulos, prgfin/acr/acr711aa.r, botão Cobr. Escritural. Essa informação deve estar presente no título antes de executar a rotina de Envio de Movimentos de Cobrança Escritural.
Importante
Caso a parametrização de responsabilidade esteja incorreta, é necessário acessar o cadastro do Portador Banco, prgint/ufn/ufn013aa.r, dos títulos e alterar para Banco, o campo Respons. Emis.Boleto.
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