Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - Regime de Apuração não cadastrado

time.png Tempo aproximado para leitura: 00:01:26 min

Ocorrência

Como proceder quando ocorrer a mensagem de Erro: 47 - Regime de Apuração não cadastrado(a) no programa LF0215 - Gerador de arquivos SPED PIS/COFINS.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Configurador Layout Fiscal (MLF) – Versão 12.

Causa
Esta situação ocorre quando o regime de apuração não está parametrizado para o estabelecimento da empresa e período que está sendo gerado o arquivo.

Solução
Para resolver a mensagem de erro é necessário seguir os passos:

  1. No programa LF0203 - Manutenção/Consulta das Informações Fiscais verificar se foi efetuado o cadastro da tabela 0110 Regime Apurac Contrib para o estabelecimento centralizador da empresa, referente ao período que está sendo gerado o arquivo;
  2. Na tabela Estabelecimento MLF do programa LF0203, verificar se os estabelecimentos relacionados a empresa, que está sendo informada no LF0215, e que devem ser gerados no arquivo, estão com a informação no campo Estabelecimento Central. Neste campo deve ser informado o código do estabelecimento centralizador das informações da empresa. Não pode haver código de estabelecimento centralizador diferente para os estabelecimentos da mesma empresa.
    Exemplo: Empresa 1, possui estabelecimentos 001, 002 e 003, sendo que o estabelecimento centralizador é o 001, na tabela no campo estabelecimento central será informado o código 001 para todos os estabelecimentos.
  3. Após a verificação destes cadastros executar o programa LF0215 novamente.
Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _