FAQs - Suporte técnico

DS - EEC - Ao realizar a integração do processo ocorre a mensagem 5345

Ocorrência

No módulo EEC, ao realizar a integração ocorre a mensagem 5345.

Ambiente
Datasul  - Prestação de contas - A partir da versão EMS 5.06

Causa
Não está parametrizado a matriz unidade organizacional.


Solução
Para solucionar essa dúvida, realize os seguintes passos:


1. Quando apresentada a mensagem "5345 - Integração EEC módulo Função inexistente para Matriz UO!" no módulo prestação de contas é necessário realizar o cadastro dos dados para a integração de adiantamento e acerto de contas através do programa (prgfin/eec/eec012aa.r), conforme tela abaixo:


2. Então realizar o cadastro para a "função integração EEC" para adiantamento (Adto Prestação Contas) e acerto de contas (Acto Prestação Contas)  e através do botão "Movimentos" vincular a matriz de tradução unidade organizacional utilizada para ambas as integrações conforme abaixo:


3. Será apresentada a tela abaixo para a inclusão da matriz:

4.Ao clicar no botão "inclui" o mesmo apresenta a tela abaixo onde deve ser selecionado no campo "Parâmetro Integração" a opção "Matriz UO".

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _