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Fluig - Plataforma - DES - Por que não é possível acessar a plataforma com a senha em MD5?

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Ocorrência
Ao utilizar a senha em MD5, não é possível efetuar o login na plataforma.

Ambiente
TOTVS Fluig - Voyager (2.0)

Causa 
A propriedade que permite efetuar login com a senha em MD5 não existe no arquivo standalone.xml ou existe, mas está configurada com o valor "false".

Por questões de segurança, a partir da atualização Voyager (2.0), a autenticação utilizando a senha em MD5 está desabilitada por padrão. Para continuar usando esse tipo de autenticação, é necessário que exista a propriedade "enableMD5Login" com o valor "true" no arquivo standalone.xml.

Solução
Para habilitar o uso da autenticação utilizando a senha em MD5, é necessário adicionar a propriedade "enableMD5Login" com o valor "true" no arquivo standalone.xml. Para isso:

01. Acesse o diretório <instalacao_fluig>/appserver/standalone/configuration.

02. Edite o arquivo standalone.xml.

03. Localize a tag <system-properties>.

04. Dentro dessa tag, adicione a propriedade "enableMD5Login" com o valor "true" conforme abaixo:

<property name="enableMD5Login" value="true"/>

05. Salve o arquivo standalone.xml.

 

IMPORTANTE:

Clientes Cloud precisam entrar em contato com o time de Cloud para que o procedimento seja realizado.

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Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

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