Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos – Linha Logix – EST – SUP3760: Mensagem COD_OPERACAO da tabela ESTOQUE_TRANS não pode conter nulos

time.png Tempo aproximado para leitura: 00:00:35 min

Ocorrência
No SUP3760 - Entrada de notas fiscais, ao tentar realizar o processo de contagem do aviso de recebimento, é apresentada a mensagem COD_OPERACAO da tabela ESTOQUE_TRANS não pode conter nulos.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Estoque - Versão 12

Causa 
Esse incidente ocorre porque no cadastro do SUP5110 - Movimentação Automática o campo Contagem Física não está preenchido.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse a rotina SUP0660/SUP50002 - Cadastro de Operações de Estoque;
  2. Verifique se a operação de estoque AR - Aviso de recebimento está cadastrada;
  3. Caso não esteja, cadastre uma nova operação com os seguintes parâmetros:
    • Código: AR
    • Denominação: Aviso de recebimento
    • Tipo operação: Entrada
    • Origem: Fornecedores 
    • Destino: Local
    • Quantidade: Com quantidade
    • Custo: Custo Informado
    • Detalhamento: marcado
    • Recálculo: marcado
    • Acumulado: Entrada positiva
    • OC/PV: Diminui
    • Moeda forte: Não
  4. Salve as configurações; 
  5. No SUP5110, informe a operação AR no campo Contagem Física.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _