Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - CRM Gestão de Clientes - Analytics Studio - Erro "Algo inesperado aconteceu" ao tentar acessar conta via drill

time.png Tempo aproximado para leitura: 00:01:00min

Ocorrência
Nos Dashboards do Analytics Studio, ao abrir o Drill e clicar em uma das contas relacionadas, aparece a mensagem de erro "Algo inesperado aconteceu":
 

Erro abrir conta via drill.gif


Ambiente
Cross Segmentos - TOTVS CRM Gestão de Clientes - Analytics Studio - Todas as versões

Causa 
Esse cenário ocorre porque a integração do Analytics Studio via GoodData, mescla informações do CRM e do ERP.

Solução
A situação trata-se de um comportamento do Serviço, ou seja, quando a conta não estiver integrada com o CRM e existir somente no ERP, será apresentada a mensagem "Algo inesperado aconteceu", visto que essa informação não se encontra no CRM.
Uma forma de identificar que esse cadastro existe somente no ERP, é conferindo a URL, onde no local do id, será apresentada a informação N/A:
 

url n.a.png
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _